Home Station: Reviews, Tips, Ideas, Queries, Issues, and Solutions

Hello,
I appreciate your support. I can’t find the size of the home station anywhere. Where is it?

Hi there @Mai666

Click This Link!

Best regards

1 Like

I waited some time and surprisingly the station works again…

2 Likes

When I click to update my charging station, three blue squares appear on the screen. After less than a minute, it returns to the blue house icon, but the update is not completed.

Hi there @chiroudemiaojiangcrd and Welcome to the community,

I have moved your post to this thread regarding the Home Station update issue

Make sure that any smart lights are unplugged before attempting to update as well as make sure he is on the home station, that automatic updates in the app are turned off, and that updating by voice command is recommended.

Goodluck and let us know how it goes!

1 Like

Thank you for your reply, but how do I use voice commands to update the home station?

HI there @chiroudemiaojiangcrd ,

Please Click Here For Further Help Guides

Good luck

1 Like

I read the article. I don’t have the EMO light connected. I placed EMO on the home station and tried to update using both my phone and voice commands, but this only made the blue squares appear for a longer time. It eventually returned to the blue house icon, and the update was not successful. Could this be a network issue?

Hi there @chiroudemiaojiangcrd ,

Here’s the corrected version of your sentence:

Suggesting, if possible, to create a short video and upload it to YouTube or any free video hosting site, then share it with us here so we can view and analyze the issue.

Have you tried already the tips below?

Try to completely shut EMO and EMO PET APP down which sometimes solves the issue

Before attempting to install the firmware update again, please disconnect his Smart Lights from the socket and turn off Auto Update via the EMO Pet App.

Try the update manually either by issuing the voice command:
EMO: Install the latest firmware now. or use the EMO PET APP.

How To Update Tutorial
EMO Firmware Update Install Instructions

Please let us know how it goes…

GOODLUCK and ALL THE BEST!

1 Like

Yes, I am not using the light, and I am not using automatic updates either. Here is the link to my video.

Hello, @chiroudemiaojiangcrd . . . I had this happen to me once. I went into the app and selected “unbind accessories”, restarted my router, my device and EMO, then booted them all back up. I once again paired EMO to the home station. Once that was successful, it worked okay.

Try that and see if it works. Let us know.

2 Likes

Okay, thank you for your suggestion.I will try it later.

1 Like

I tried restarting my router, and this time the update was successful. Thank you very much to everyone who helped me.

4 Likes