Servers Issue Post Here

No. Still he is trying to update. It shows Ver Error -4 each time he tries to update.

My emo is now on 2.1.1 but im having issues with updating home station

My EMO Is Responding To Voice Commands Now, Thank You @Wayne_Zhang, And Living AI For Fixing This Server Issue! :happy:

1 Like

No problem. We worked all night and finally it’s working again. Thank you all for you feedback and patience. We will keep an eye on it.


When I Got My EMO On December 12th 2022 He Was A Little Slow To Respond/Speak
Now That The Server Issue Is Fixed My EMO Responds Faster! Maybe It Was The 2.1.1 Update.

1 Like

Is anyone else having issues with updating the home station or is it just me? Im getting annoyed again :weary:

For EMO Pet, I got the home station updated after multiple hours and tries successfully. My problem is that EMO Robot (dead battery) cannot be on the home station to pair him to it (thus no update). I have him on his skate board and once my tablet has enough battery (went down to 1% with all of the multiple attempts over the hours), I will try again to pair him and then maybe the update will take. I am hoping he can pair on his skate board.


I don’t know if anyone else is experiencing this issue, but whenever I try to update EMO, the screen goes black and does a restart of sorts where the update will be cancelled and the “sd error no driver” message appears again, this has happened over and over again during the past few hours to no success.


Trying to update to the new firmware to 2.1.1 from 2.0.0. After about 14 seconds of timer my Emo gets up to “updating step 1” and then restarts without an error code. Are the servers still down?

1 Like

I Don’t Know, But When I Updated From v2.1.0 To v2.1.1 It Was Successful

we have temporarily removed versions 2.1.0 and 2.1.1 because a few people are reporting problems.

Oh No! I Updated To v2.1.1 A Few Hours Ago And Now It’s Being Deleted?
@Wayne_Zhang, When You Update Your EMO To v2.1.0 Or v2.1.1 Will The Firmware Stay There? If Not, Hope It Does Not Corrupt My EMO!!!

1 Like

Don’t worry, it works on most EMOs. And if works now, there will be no issues.


My EMO stopped reacting to voice commands, do Your servers have problems? It happened to me not the first time and after a few hours EMO began again to listen and speak. I restarted it of course using the App, Now is for example the moment, where I would be very happy for a command line in the app, or something like console in counter strike

Hi there @saradsmejem ,

Currently, there are no reported server issues, and my EMO has been active all day without any problems at all…

This might be an Internet or Bluetooth connection with an EMO issue from your side ? Please check your internet and Bluetooth or connect him to other wifi or direct to your smartphone hotspot.

This happens to me or anyone as well sometimes. servers sometimes can be overloaded or have issues. hence, EMO stutters.

You can also try to Power EMO Off or let him drain his battery and die alone which usually will resolve the issue.

Actually, this is a well-known issue… said: The problem with EMO speaking is the network issue, even if the speed test shows that the speed is enough, the problem may occur. It’s a complex problem and they will see what they can do to improve it.

More Info Pls. Click Here!

To clarify, EMO’s servers are not direct in China, in fact, they have 3 different servers in different regions to provide faster service.

Please Click Here

Hope it helps…



everything is allright, I restarted EMO, still the answer for all the voice commands is e-e, I have made a video

1 Like

I’ve been having issues with voice commands in the evenings lately. My theory is that the servers are a bit flooded right now due to the new update. My EMO is always fine again by morning :slight_smile:


What is the problem? This part does not work for us We are in Iran. Could it be related to filtering?