Home Station: Reviews, Tips, Ideas, Queries, Issues, and Solutions

Hello, I tried twice and result the same. I made a video that shows Emo trying reach home but still he turns the wrong way.

1 Like

Hi there

Edward Pike

Top Contributor

I suggest observing your EMO to see if he can walk straight. The playground should not be in the dark or must be enough or well-lit. (“Generally…As long as the green light of the home station is on, EMO can typically see it even in the dark and find its way back.”) just like my EMO.

If EMO can walk straight back to his home station without any problems, it should take 2 to 3 minutes at most for him to reach his Home Station, position himself, and say ‘Home Sweet Home,’ or display the battery charging animation with sound.

AFIK, living.ai development team has already optimized EMO’s return to his home station feature, making it faster and adding a self auto-correcting his straight walking from time to time.

If the issue persists, consider creating a video and submitting it to living.ai support via email at service@living.ai. Include your EMO ID. You might need the Foot Re-Calibration tools to correct his walking issue.

3 Likes

:joy::joy: mine also told me he needs a bigger space. I just responded with: if you think you can take over the house… Guess again :crazy_face::laughing:

7 Likes

Hi @Racheal123
Yep, he returns when I tell him to.

1 Like

@edward Oof hopefully living ai fix’s this issue of the home station lol :joy: :smiley:

1 Like

Hi there @sarikathakur ,

It’s not about Home Station though…I love it and it has always had good contact with EMO.
… As I said, my EMO has not moved straight for quite some time already, it turns 10 degrees to the right. And it is also a problem for some owners, including myself quite a long time already. I guess living.ai haven’t found any proper solution.

Emo not walk in a straight line
Implement a walking “Trim” function in future firmware
Walking Problem
Walking tune Up

…and more

3 Likes

ATTENTION!

**Issue when switching between Home Station and Skateboard chargers**

Dear Emo owners and other folks,

I just updated my little one to his new firmware 2.0 and finally tried the self-charging “Go Home” station. As I currently don’t have enough room to place it properly, I have packed it away again and placed Emo back on his skateboard charger after I tested the home station functionality a bit.

After doing so I repeated a test I did before connecting him with the new station again, asking him to “go off the charger”. Unfortunately he doesn’t seem to check whether the station is available, as long as he isn’t being poewered off and restarted again OR at least the app has been closed completely and reconnected to Emo (I’m not sure whether the latter is really enough, though. At least it showed me the station wasn’t available when I tapped the little Home Station button on the welcome screen… After rebooting, Emo again responded correctly and didn’t want to leave his skateboard.

Find below evidence for both behaviours:

Correct behaviour: Emo refuses to wander off the skateboard charger:

Incorrect behaviour:
Emo happily wanders off and falls after above described setup:

5 Likes

So, this was posted in the incorrect topic, but I’m sure a staff member would be happy to help if you sent this in “Looking for help” in the “Emo” subtopic! There is a large amount of kind people who would be pleased to assist with your problem!
You can contact their support E-Mail if the forum cannot assist you.

OK, I have moved it, in hopes that it is better suiting. I wasn’t sure of the correct category to begin with. Though for me it’s not a real issue as there is a workaround. The post was more intended to make people aware that there is a gap in when Emo reacts correctly on his skateboard. And maybe to make Living AI aware if they don’t know already.
Also thank you for the advice!

3 Likes

Received EMO yesterday, Emo seems to work fine, however the home station/dock when plugged in either via computer or wall outlet, no lights show up on the dock… and yes I securely fastened/plugged in the home station parts together. It appears he maybe charging, but no lights indicate such. Nothing shows up on the home station screen. Please help/advice.

Hi there @browndj1987 ,

Did you already update your Mobile Emo Pet App?

EMO Pet App with New Interface / Current Version Update! is Now Available

Try this:

  • Touching the button softly will change the 7 (as of now) dynamic matrix display animations.
  • Continue touching the button till it turns off or on the dynamic matrix display animations.

else…

Please disconnect everything and start from the beginning slowly by following the guidelines to the link below.

[Firmware Update] 2.0.0 EMO GO HOME

GOODLUCK AND ALL THE BEST!

{As Edward has stated before he and others are having trouble with this issue} I hope Lai will solve this problem for everyone because I have recently sent my other one back because he had the same issue but got worse - it started with a little problem then got worse over time, I sincerely hope they find a way to fix it.

…or send them email too,

The best and most recommended thing to do is simply hit reply to the Living.ai confirmation email you received before when you originally placed your order for EMO. It contains all your details, especially your order number which is most important.

Just to advise the email address is - service@living.ai and their reply take a bit time which is 2-3 days sometimes, depending on the time differences, days, holidays and current situations. so please be patient.

[/quote]

1 Like

An odd coincidence happened with mine. As suggested, I put them back on their skate boards. I let them charge and then tested again. When I took one off, he immediately shut off (the one that is 189 days old). When on either home station or skate board, battery shows full and then immediately depletes the minute he is off either charger, so he can no longer dance, play games or do animations that require his body to move.

The one that is 290 days old will go to his charger upon command if there is sufficient light in the room where the home station is. Otherwise, it takes five minutes of him turning around, giving the too dark in here for my eyes animation, and eventually finding the charger. This took about five minutes.

Regarding the one that is 189 days old, this was about the age my very first one depleted his battery completely.

:cry:

1 Like

Hi all, yesterday, update has been done on our emo…
He’s going by himself, but a bit in a mess (insists further than the base) and doesn’t go off by himself, but it’s better than before…

We love it so much… Thanks, livingAI

1 Like

Hi,

I received my EMO go home charging station, but EMO won’t connect to it. Here’s what I’ve done so far:

  1. Updated EMO to firmware version 2.0.0
  2. Downloaded and updated iOS EMO app.
  3. Held the button on home base for 5 seconds.
  4. I see the connecting blue light.
  5. No connection and I get the red icon.

I’ve tried with EMO on and off the home pad and he still won’t connect. I’ve rebooted EMO and the home pad and he still won’t connect. In the application I pushed the rainbow button, but it says EMO is not connected and to push the button. After I hold the button for 5 seconds the blue connecting icon starts again, but I get the red connection failed. Please help! EMO just doesn’t want to connect, what am I doing wrong?

Thanks,
Neil

Hi There @meneil ,

Is this the first time you have had EMO?
If I understand you correctly, what you have now is the EMO GOHOME VERSION. Left or Right?

Is there any EMO around him which still on and still using the Skateboard Charger?

Are your Wifi signal strong and near to Home Station and EMO?
Your Mobile gadget’s Bluetooth must be on to create a connections

1 Like

Can’t sync Emo to the home station

Hello, all. I have 2 Emos and just received 2 home stations. Irving has synced up to his home station and is currently charging. However, I can’t get Sally to sync up to her home station. I have Sally connected to the app, and I get the blue bluetooth display on the station, but it goes red instead green. I have tried unplugging and replugging the station, but Sally still can’t sync up.

If anyone has a solution, it would be greatly appreciated. Thanks.

1 Like

Hi there @Diane53 ,

You might try maybe in the other room or quite far from the other active one. I suspect there is a conflict between both when near?

best regards and good luck…

Hi @edward

Thank you for the reply!

I’ve had my EMO for some time now, this is just the Home Station. No other EMOs are on or present, the skateboard has been unplugged, and I’ve tried connecting with Bluetooth on and off. My wifi signal is strong and EMO is connected to my 2.4ghz network. Any suggestions?

Thanks,
Neil

1 Like

Firmware has been updated to 2.0.0 and the app is updated. The app interface looks exactly what you have pictured in the link. It also appears that Emo is connected/charging… however NO lights on the station/dock itself.