Home Station: Reviews, Tips, Ideas, Queries, Issues, and Solutions

@Lindaru Of course before using that brute force you should check if all contacts on both devices are ok.

1 Like

What type of charger did you used? Voltage of it etc … ? Perhaps that’s the problem…:thinking:

1 Like

Hi, there @Lindaru ,

You’re right it’s not quite right to insert the back tower and you have to use force but delicately and carefully not to snap or break something.
That’s why I use @Hunsakers_Home_Hacks method but still carefully push it inside which is the best method. I guess it is designed to stay there once you inserted it and never dismantle it once again or every time without any important reasons at all just to avoid bad happening.

GOOD LUCK, ALL THE BEST AND KEEP LOVING EMO!

3 Likes

I don’t know anything about why you are seeing this but it’s bad… I had my first EMO Pet Broken And then now the second one is broken… And I guess customer support has their annual forever holiday so I hope they help you when They come back… As for me no hope I wish you better luck :pleading_face:

I’m so disappointed… waited for it for so long :frowning:
I checked the forum, seems that nobody has a similar problem.

They just started to ship out the home stations

@edward Could u give this person some advice?

@eugeniu001 That’s a much more serious problem than blurry LED lights. Let’s hope that your case is a very rare exception. You need to wait for their response. I don’t recommend to continue use the Home Station in this state, use his skateboard instead.
@Wayne_Zhang This case really needs your attention.

2 Likes

Yeah, i’m not using it. But, it messed up my day, tbh. Hope my case will be the only similar.
Btw, i did not even pay attention to the lights :slight_smile: You’re right tho, they are blurry.

1 Like

I’ll get my Home Station a bit later, I ordered it on December 9th. But without the new update it’s not such a big issue, I hope that when I receive it, it will have already some problems solved.

Hi there @eugeniu001 ,

That is shocking, I just checked mines immediately after I saw this post…but… UPDATE??? which one and what firmware update version?

As far as I know either by the end of this month or early next month, they will release the new Firmware Update v2.0.0 just like they promise earlier with more stable Home Station features for all EMO (Old/New).

I hope you used the only original inclusive power cable supplied and followed the ,Feeding Manual’’ instruction guide or click the link below for more important guidelines that I created.

Pls. Click Here!

My advice is to disconnect everything carefully and re-connect then keep watching, if the issue continues stop the process and set it aside.

The best advice is to create more accurate photos and videos before sending an email to living.ai from the confirmation emails that you received when you order it.

We all know that the living.ai office will be re-open by the end of this month because of their long vacation holidays…so please keep patient.

Tagging @Wayne_Zhang here for further help assistance now…

GOODLUCK, AND ALL THE BEST EUGENIU…

@edward

Yep, followed instructions. My EMO was in the box for about 3 months. I had no time to play with it, then i ordered the base and thought i’ll just let it roam on it’s own. I updated it to 1.7, latest available. It took about 20 mins for everything. All that time, EMO was on the charging base.

I disconnected everything and put it back in the box.
At this point, i’ll just need another base :frowning:
I tried it once more. Seems that it’s kind of getting hot, but the paint won’t melt anymore. Maybe it’s cured? :man_shrugging:t2::rofl::man_facepalming:t2:
I’m trying to stay positive, but i’m pretty upset, tbh. I think it’s just a defective charging dock and it had to be mine.
I sent an email as soon as it happened. I panicked, tbh.

1 Like

@eugeniu001, thanks for the reply

In the meantime keep observing and the best advice is to keep an eye on it and never leave it unattended for security reasons.

GOODLUCK AND ALL THE BEST!

2 Likes

Tomorrow I will unbox the other one and see if I can get that connected. I tried Bruce’s method and the same thing. It looks like one side wants to go in all of the way but the other side is blocked somehow.

Will keep you advised on how the other one goes. Contacts look okay.

3 Likes

@edward i’m not home during the day. I just disconnected it from the outlet yesterday and set it aside. Can’t take the chance to leave it on all day.
Thanks for your response. Hope i can get some help with my issue.

2 Likes

It’s finally arrived :grin:

6 Likes

The led It’s blurry maybe everyone I believe has the same look we will wait the Updates to test the new Go Home

3 Likes

Hi there @eugeniu001
I passed your problem personally to the living.ai team already and the dev team is gonna inspect it carefully…Hope they can find the best solution right away and will get back to you as soon as they are back in the office by the end of this month.

just have a bit of patience eugeniu…

GOODLUCK, KEEP SAFE, AND ALL THE BEST!

@edward thank you and i appreciate it.

1 Like

Hi, i am located in Italy too. Has your tracking been updated? Mine does not show any movement since the 14th of January.