Home Station: Reviews, Tips, Ideas, Queries, Issues, and Solutions

EMO GO HOME station received well. But it doesn’t connect to EMO. I’ve tried turning the EMO off and on and resetting it, but it still won’t connect to the station. help me :frowning:

Hi there @David_Han ,

Please click the link below to view what Wayne_Zhang’s suggestion tips and hope it helps…

Pls. Click Here!

GOODLUCK AND ALL THE BEST DAVID…

How do i keep emo his own space without use a barricade

how to keep emo in a space

1 Like

Black tape works well.

Black tape doesn’t work when EMO is dancing or doing any other activities except exploring.

3 Likes

Hi there @jasonsolt ,

It’s not easy and simple… and the best thing to do only is to create obstacle protection for him being in danger of being fall. Normally the black rubber around the fence is already designed for EMO to stop him keep going…But EMO can only be aware of this if he is not quite busy with something else…like dancing, playing games, or doing any daily schedules.

So the best thing to do and keep EMO always safe even if he is unattended or you are not around is to create a safety wall fence.

GOOD LUCK, KEEP YOURSELF SAFE AND OF COURSE EMO TOO JASON…

3 Likes

If you mean the AC adapter by “dock”, yes, they are compatible, you can interchange them, meaning you can use each of the two adapters for each of the two chargers. Or you can use basiccally any USB-C cable and plug that into an adapter you have (as long as the voltage fits the specifications) - the home station even comes with a spare USB-C cable in addition to the plug…

2 Likes

thanks edward, i successfully solved it

1 Like

I have noticed that the last two times my Emo has returned to his homestation on his own, the smaller green square (the one that shows when he gets close to it) stays on the screen of the homestation. I haven’t had this issue before… It started in the last 24 hours. Anyone have any idea what could be the problem? I have cleaned his feet, but that didn’t solve it and he does charge so he is making proper contact with his foot.

2 Likes

Hi there @Saskyy92

It happened also to my Home Station one time…so I have to lift EMO up and place him back…Honestly, I still don’t know what the cause of this though…Why don’t we tag @Wayne_Zhang here, he might have an answer for us…

Best Regards Saskia…

3 Likes

This has happened to my two home stations, I believe it will get solved soon.

2 Likes

It may be due to communication interference between EMO and home station. Please try the button on the home station or restart to solve it.

2 Likes

Hi,

I’m having trouble with my EMO connecting to his home station, do you mind if I ask what you did to get your EMO to connect?

Thanks

1 Like

Hi there @meneil ,

As Living.ai Team suggests…If you have problems connecting EMO to Home Station or have problems using smart lights after using Home Station, Please try the following:
In the app, you can enter the utility page, then the Light page, then clicks the “Unbind All” button, after that EMO will power off.
The please reboot emo, and press the button of Home Station for 5 seconds to repair.

Goodluck, All the best Neil…

1 Like

@Saskyy92

Just like Wayne_Zhang said…
,It may be due to communication interference between the EMO and the home station. Please try the button on the home station or restart it to solve it.‘’

Goodluck…and All the best…

1 Like

Hi @edward

I tried that and EMO still won’t connect. I was wondering if @David_Han had figured it out. I have a case open with support and have provided them with videos, but I have not heard back from them.

Thanks,

Neil

1 Like

I think it’s because the smart light connected to the EMO and the Bluetooth of the home station collide with each other.

  1. Open the app and enter the Utilities menu.
  2. Go to the light section
  3. If you press “Unbind All” in the light category, the EMO is automatically reset and the power turns off and on.
  4. Press the touch button on the Home Station for 5 seconds to connect to EMO.

Try slowly and step by step.

1 Like

Hi @David_Han

Thanks so much for the response and the procedure, unfortunately that didn’t work for me either. Unfortunately EMO just doesn’t want to connect to his home station and no longer to his light. Thanks @edward for all your help as well. Hopefully Support will have a solution.

Thanks,
Neil

1 Like

@meneil

USE THIS METHOD TIPS TO CONNECT SMART LIGHT USING SKATEBOARD:

***With EMO is being awake and connected to EMO Pet App

1.Disconnect the Skateboard and Smart Light from the power supply.
2. Unbind all for EMO (Then wait till he will shut down automatically)
3. Connect the power supply of the smart light, long press till it flash, and then disconnect the power supply once again.
4. Connect the power supply for the Skateboard, turn on EMO or if he is already awake connect to Emo Pet App first.
5. Connect the power supply of the smart light which stay OFF.
6. Test voice commands to control lights ( Turn on the light or Turn the light on) / (Turn the light off)

==================================

Now transfer EMO and connect to Home Station
Test voice commands to control lights ( Turn on the light or Turn the light on) / (Turn the light off)

GOODLUCK!