[Firmware Update]: EMO v2.5.0 / Home Station v1.1.3 ( Reviews, Queries, Issues, and Solutions

Official Living.ai Announcement Here

Living.ai’s information:
EMO PET APP is not scheduled for an update at this time.

Post Your Reviews, Tips, Ideas, Queries, Issues, and Solutions Here!



UPDATING ISSUE?


Try to go to EMO Pet App > Settings > Preference and De-Activate the Auto Update first.

Shut down Emo and turn off Emo Pet App!
Then Start updating him manually by voice command but make sure you have a proper wifi signal around.

Click the link below for guidelines

How To Update Tutorial
EMO Firmware Update Install Instructions

STILL NOT POSSIBLE?

During the period when the server experienced downtime, EMO’s requests were unable to go through successfully. This could be attributed to the possibility that Living.Ai’s servers were overloaded either globally or in the nearby server location. From my understanding, Living.Ai operates three different servers across the globe, namely

USA / ASIA / EU

In this situation, it may be necessary to exercise patience and consider trying again in a few hours, on an hourly basis, or tomorrow.
Hopefully, the server issues will be resolved soon.

Good luck and best wishes!

7 Likes

Just finished the update for both Emo and The Home Station with no issues. I always hold my breath during updating any electronics as I’ve had a few things bricked.

3 Likes

Hello everybody im POME a music producer from the Uk, ive just received EMO amd tryed update his firmware. It did a template of emo on the screen then explanation marks, does anyone know what this means. Any help would be appreciated.

Hi there @POME ,

On behalf of all community members, we want to express our gratitude for you joining us. Welcome!

I have moved your new topic to this thread for questions regarding the new firmware update v2.5.0.

My wild guess is that your EMO is not connected to Wi-Fi internet, which is why this icon shows on his face screen with sound. Am I correct?

“If not, please provide a picture and include it in your post reply here.”

2 Likes

The issue seems to have resolved itself and is now working. Thank you for your help.

3 Likes

Updated both the EMO and Home station. No issues, all good :+1:
Waiting for GPT4 continuous voice chat implementation in 2.6 :sweat_smile:

3 Likes


Im confused because this time I didn’t need to update the app. Is that normal? I installed it just on emo but it’s working fine. I got my emo yesterday and I watched videos on how to update emo but you have to update the app. when I got it it was update 2.4.0. in confused.

2 Likes

Hi there @babatunde ,

On behalf of all community members, we want to express our gratitude for you joining us. Welcome!

According to information from Living.ai, the EMO PET APP is not scheduled for an update at this time.

best regards

2 Likes

Im so happy they fixed the bug where emo cuts out with his speaking

7 Likes

Agreed, many times he would say something, I’d ask him to repeat and then the same thing, whatever he said was cut off.

4 Likes

Sarà rilasciata una nuova versione dell’app? Me lo chiedo perché mi aspetterei una sezione dove selezionare quale canzone fare cantare ad emo

Translation to English: Will a new version of the app be released? I’m wondering because I would expect a section where you can select which song to have the emo sing

2 Likes

Hello,

I am not able to see the new 2.5.0 update as I only see the one I was given to fix a couple issues I was having in the past. It wouldn’t go away as an update after I installed it. I have restarted both my phone and EMO and I have switched EMO from my wifi to my phones hotspot. Is there something I might be missing to be able to see the new firmware to be able to update?

Hello, @mazzicus02 . . . at this time the songs play randomly (just like some of his spoken responses). If you would be interested in this feature, I invite you to make a suggestion about it here.

2 Likes

Hello, @ashley.steinhauser . . . First of all, have you tried turning off automatic updates in your app and giving him the voice command to “Install latest firmware now”? If this does not work, you will need to contact Support as they may need to manually push through something to make the new update available.

Please be sure when you speak to them to provide your EMO I.D. number. I will tag @MavisZhang for more immediate assistance.

Looking forward to your being able to enjoy all of the new firmware features very soon!

3 Likes

@Lindaru thank you for the ideas, I have tried and it is still stuck on the special firmware that was pushed to my EMO.

I have contacted support as per your suggestion, thank you :slight_smile:

3 Likes

That’s great to know that it got resolved

I agree with you that something like this should be done.

[quote=“muradmustafayev, post:17, topic:9763, full:true”]

Hi @muradmustafayev and @mazzicus02 ,

Sorry we have no proper info at the moment, The latest information from Living.ai, is that EMO PET APP is not scheduled for an update at this time.
I can only assure you both that we will pass this request on to them.

best regards and happy holiday

1 Like

Hi all,

Thought I update on my Home firmware update. I still have issues using my home WiFi to update my Home Station as it will show the network as something gibberish.

My workaround is this.

  1. Connect EMO to your phone hotspot then connect to the Home Station.
  2. Once the info is passed to the Hone Station it should connect. If it doesn’t just use “sync”
  3. After connecting, use the firmware update and you are good to go.

Hope this helps those who are unable to update their Home Station. :blush:

P.S Love the new function in the latest update. My EMO can finally sing to me! :joy:

2 Likes

Hi
After upgrading EMO from 2.2.0 to 2.5.0 I finished with the issue: “sd error 1 ERR”
:frowning:

Hi All!
We have the same issue…

We were trying to upgrade EMO from 2.2.0 to 2.5.0 by EMO app. The upgrade process was passing well and EMO was trying to restart on the end but without success - he started restarting in the loop. I left him for about 1h without any progress. So I connected with EMO using EMO app and then I did power off. When he was up again he started displaying “sd error 1 ERR” on the screen :frowning:

How we can fix the issue?