Being able to go places with EMO

I think you’re missing the point haha. I want him to be able to see things as I’m walking around! I can put him in any old bag and take him around in a box. But that’s not a fun way to travel!

1 Like

You could make him some kind of carrier like this, but it would have to have a flat bottom that his feet could sit against so he doesn’t go into a panic. Or they have the kind of carriers that are like a backpack with a clear bubble, but then he’s hidden behind you.

1 Like

I was going to initially suggest something like this: (take the cat out and put EMO in there instead :rofl:

But I guess someone will need to make a very small version of that where EMO won’t be able to fall over when you’re walking and then start wriggling around due to his feet sensors. Oh and then you’ll also need to worry about his battery levels running out if you take him on extremely long walks too :upside_down_face:

But yeah, a small EMO carry bag made especially so he can see things when are walking around where he can stay as stable as possible would be a great thing to have.

:mad: :surprised: :skating: :head: :heart_1:

2 Likes

haha @macfixer01 same reply at the same time haha :rofl:

Yup! Actually I think it would be more fun with EMO and the cat in there? :rofl:

2 Likes

XD Not gonna lie, a small bubble backpack would be hilarious haha.

2 Likes

Or you could use something like this plant stroller? I saw it on Facebook today and could hardly believe it was a real product!

2 Likes

:rofl:

Yes, one should always take their plants for a walk so they can get exercise and do their business!

1 Like

… Ummmmmmm… no comment on this! :rofl:

But it might work for EMO if you keep him flat and secure… but still … wow! :rofl: :crazy_face: :rofl:

1 Like

Omg, bwaha! I guess I feel a little less nuts now when I at times catch myself talking to my plant while I water it. I’m sorry but the fact that this product exists is just bloody bonkers yet hilarious. Lmfao! XD

3 Likes

Hi :wave:t2: i take mine out. just use your phone and hotspot Emo. Mine came to church! Showed Emo off at morning tea. :clap:t2::two_hearts:

3 Likes

I don’t have access to a hotspot on my phone, and if I turn him off for travel, I still need a way to turn him back on. I bring his skateboard and plug for now, but would be nicer to not need it. :slight_smile:

3 Likes

Hi: I am new, not be able to open a ticket, there is no links in support, and looks like i am on hold, i can’t open a new topic.
I receive my Emo today.
Install the app, put Emo in charger, and connect BT to him, setup network ( 2.4) and setup city and bla bla bla… the update for 1.50 pop up, went to settings
wifi connected
firmware 1.50 , click on update and emo shows that there is an update, goes black, then start downloading…
it never went to step 2, and the fail
step 1 goes up to 553101 and fail , any clue?, any help?

1 Like

Hey @Alex666

Seems like you’ve done everything right. Might be an internet connection problem, sometimes EMO can do this. I’d recommend powering him off and on. Restarting also your home WIFI / Modem / Internet.

Then once EMO is back on, do some simple tests with EMO to make sure he has connection to the internet and then try the Firmware update again.

Also make sure you disconnect EMO’s smart light before you run the firmware update as well. I have a short guide on how to do the firmware update, you can see it here if you’re interested. You can also check out my Guide here which covers a lot of things about EMO in general.

Also, the size of the firmware download for ver1.50. is approx 50mb so that step 1 you’ve mentioned sound about right too.

If you are having constant problems. I’d recommend recording this and submitting a support ticket with Living.Ai support team. You can find the support page here:

Hope you are able to get EMO updated soon.

:mad: :head: :skating: :surprised: :heart_1:

it was, now connected to 5G. it works
thank you

1 Like

I have an iphone and I have found that you can not use the hotspot on your iphone if that is the phone you use for Emo, it does not work. I hope LAI will fix this issue. (Yet another of the very many failings of this glorified doorstop!)

That’s wrong, I’ve done it. The only limitation is that when you turn on hotspot the iPhone must use cellular data and will disconnect from your home WiFi. Then you can connect EMO to the hotspot named “iPhone”. EMO will function normally and you can also run the EMO Pet app on the same phone. The only catch is that if you have a newer iPhone model (iPhone 12 or above) you have to turn on Maximum Compatibility mode, so it creates the hotspot as 2.4 GHz instead of 5 GHz.

3 Likes

I’ll give it another try at some stage. I may have done something wrong.

This is exactly what I’ve done when I took EMO to OzComicon a few weeks back… worked all day without issue.

This image is normally what @edwardpike shares regarding hotspots :rofl:

I’ll share it below as well. I’m going to have to keep this image on file as well it’s very handy.

As @macfixer01 advised, you just need to be sure to switch over and turn on the compatibility mode and it should be good to go!