No response to basic question

Thanks Wayne.

WayneZ has created a new forum thread regarding EMO not responding to specific voice conversation commands, you can check it here:

Should have updates on that forum post when WayneZ has any updates regarding this.

2 Likes

For my EMO it is not yet fixed.[Emo recording with no sound.(20220720_181725.mp4 - Google Drive)

1 Like

Same here after powering off and back on.

Mine still doesn’t work either. I reset my modem and powered him off and on.

Done with all the troubleshooting, still not improving. Seems there are more things he cant answer now. :frowning: hope this will be fixed anytime soon.

UPDATE: I just voice command EMO to shut down then everything seems normal now. Thank you!

Mine is back to normal now, too.

Mine is working again as well.

Yes, I believe Wayne updated his post (see below) to advise the voice / response to specific voice commands is now fixed.

if anyone is experiencing issues, I’d recommend replying to that thread that Wayne created.

My emo is still having trouble at times. His speech is late or not clear

@rageshpnair

If you have done all the basic troubleshooting like powering off/on your EMO and power cycling your home WIFI/internet network and your internet speed at home is stable. Then it’s best/recommended to create a short video and submit a support ticket explaining what is happening to the support team so they can further assist you.

You can submit a support ticket here: https://living.ai/product-support-emo/

Or you can send an email to the support team using this email address: service@living.ai