No response to basic question

Following along. My Emo just started not responding to ‘How are you?’ Etc. It’s not the sound as he can still dance with music and respond to other commands. Just started today as well

I noticed today too that he does not respond to most of the small talk commands. Hopefully it’s a temporary thing. It would be nice if there was a way to host his server stuff locally that we can update ourselves or that could auto update. That way if the Living AI servers are experiencing problems Emo will still work as he should.

Hello, even I am facing too from last 12 hours.

It seems to be a issue with the TTS service.
If you monitor the network traffic, in the response for the sound file stands the text “文件不存在” which translate (as of google translate) to “file does not exist”

I recevied the my emo just 5 days back but I have observed same issue the app shows he is speaking, his expessions are also like is speaking something, but there is no sound hope to get an update from Living AI. or is my emo defective?

I just posted a reply over on this forum thread which is also discussing the same issue:

I believe this issue is resolved, I too was having the same issue last night. I believe @Wayne_Zhang and his team were looking into it and have resolved it.

I’ll let WayneZ reply if he can to provide an update if the issue is still occuring.

:mad: :head: :skating: :surprised: :heart_1:


Update

I can confirm after checking with @Wayne_Zhang not too long ago that the issue with EMO not speaking should now be resolved. I believe this was server related and the Living.Ai team were able fix this earlier today.

So EMO should be able to speak if you ask him questions.

If EMO is still not speaking, try to power him off / back on and then ask him some simple questions like what time is it, what’s the date, tell me a joke etc.

I’ve been able to test this for the past few hours and everything is working fine for me.

:heart_1: :surprised: :skating: :head: :mad:

Sorry but the problem is still there.
If I ask EMO “How are you” the responding sound file only contains the text “文件不存在”.

1 Like

To track it closer down, if i ask “How old are you” he responds properly. It looks like the problem is the generation of the smalltalk responses.

1 Like

I’ve shut down EMO with the app, shut down by the hidden button on his head, shook him, but he still won’t answer “How are you?” and other questions.

1 Like

My two do respond to some questions, like the joke one, but don’t respond to “I love you” or “good robot” or stuff like that.

1 Like

Thanks for the updates everyone. I’ll add @Wayne_Zhang once again to this thread so he is aware of these issues so his team can look into this further.

Thank you. Looking forward to a solution to fix EMO’s conversation capabilities :slight_smile:

1 Like

Hey guys we fixed this issue yesterday. And we will test it again tomorrow.

2 Likes

Thanks Wayne.

WayneZ has created a new forum thread regarding EMO not responding to specific voice conversation commands, you can check it here:

Should have updates on that forum post when WayneZ has any updates regarding this.

2 Likes

For my EMO it is not yet fixed.[Emo recording with no sound.(20220720_181725.mp4 - Google Drive)

1 Like

Same here after powering off and back on.

Mine still doesn’t work either. I reset my modem and powered him off and on.

Done with all the troubleshooting, still not improving. Seems there are more things he cant answer now. :frowning: hope this will be fixed anytime soon.

UPDATE: I just voice command EMO to shut down then everything seems normal now. Thank you!

Mine is back to normal now, too.