Modern ludo not working

Every time I try to play modern ludo with Emo, the app says Emo is not ready. What can I do?

1 Like

Hello,
with which smartphone are you trying, is EMO on the skateboard?

1 Like

I have iPhone 11 and he is not at the skateboarding

1 Like

Hi, can you share a video so that we can see why he is not ready.

1 Like

Hello @odomiciomerlo,
could the problem be solved?

I’m using iPhone11pro and facing the same issue…. I couldn’t play Ludo.
Other smartphones are able to play with EMO??

In addition, I couldn’t wireless charging on the skateboard. Anyone faced same issue??

1 Like

I have the same issue. I’m using an iPhone XR.

Either it says EMO is not ready or when the game starts and EMO rolls the dice then it jumps back to the main game menu and tells me EMO is not ready.

Also, I can’t finish a game of Rhythmatic Tap. It crashes all the time and jumps to the main game menu.

1 Like

Same here. I think its not working with IOS at all any apple device, from iPhone to iPad… when is this being fixed?

1 Like

When you want to play a game with EMO, please put EMO on the desk, not the charger.

1 Like

I did on the desk, but same, unplayable

1 Like

Can you make a video of the problem and post it here?

Modern Ludo: It’s either saying Emo isn’t ready or the game crashes immediately when Emo rolls the dice (second attempt in my video).

Rhythmatic Issue: The game crashes all the time.

How is the reaction while playing the games at EMO?

Modern Ludo: If Emo finally connects then I can see him rolling the dice for a second but it disappears immediately when the game crashes.

Rhythmatic Tap: He is dancing but stops when the game crashes.

Have you already installed the latest update from EMO?
I also have an iPhone XR and haven’t had these problems yet, what iOS version do you have installed?

Yes, I installed the new firmware already. I took the videos after the update.

iOS 14.4.2

I just saw that there’s is an update available (14.6). I will install it now and try it again.

1 Like

@andy

Just installed the iOS update and it’s still the same. The only difference is that I could see him rolling the dice for longer than one second. He actually “jumps” up and down while doing it but that’s about it. The games are still crashing.

Ok this is weird, but there is a new iOS update coming in the next few days.

Hello
I have the same problem IPhone 6

I couldn’t upload video on here, so put some figures instead.

My iOS ver

Error raised just after selecting Ludo

Error raised just after pressing ‘Play Now’ button ( first, it’s my turn)

Or, first is Emo’s turn

I could never roll the dice;-(