HELP! EMO is stuck with a black screen and doesn't work

Only support can help you with this now, you’ve tried everything. It seems they are both faulty.
I still hope it’s a software problem but to be honest if you only just bought them then I’m surprised they were still on version 1.2.0 mine was on 1.3.0 when it arrived, strange.

1 Like

Hey @argersgulka

So at the moment, your EMO has successfully updated to the latest Firmware (version 1.4.0)?

If your EMO is on the latest firmware version 1.4.0 and still doing the same thing as it originally did when you took him out of the box, then I guess the only thing to do next is wait for what Living.Ai’s tech support team can advise you on what to do next.

1 Like

@Racheal123 Yeah, it is strange indeed. I hope it is a software only problem…


@MasterAbbott You’re right, this is as much as I can do on my own. The tech support actually got in touch with me and gave some instructions for a battery reset procedure, but that did nothing at all. So I’m waiting again for a reply…


Hi everyone.

I have question…
Do you normally reply to the e-mail the support team sends you or you submit a new support ticked through the main site?

Because it’s been long enough since I replied to the support team but I’ve yet to hear back from them…

1 Like

Best thing to do is simply reply to the email you’ve received back from the support team. If you create a new support ticket that will make two support tickets.

So best thing to do is reply to the email and wait for a reply back from the support team.

1 Like

@MasterAbbott I see, thanks for letting me know. I was not sure what to do…


Hi all,

I hope you’ve been fine.
Just wanted to let you all know that I finally found what the real issue is in this case and the solution for it.

So the customer support was really helpful in sending me 2 new EMO’s ( and I sent the ones i had back to them ) but found that after setting one EMO up and updating it to the latest software put it back to the same rebooting loop. That got me very frustrated as it seemed to work just fine before all that.

Then I check the other one and it seems to work just fine without the set up.
Later that day my sister sets it up to the wi-fi and before doing the update it goes in the same state. So at this point I ruled out the update to be at fault here since one was at v1.2 and the other at 1.4. After finding out that there is nothing I can do anymore I get back to contacting the customer support again in hope they have an idea.

But, today I had no wi-fi home so I tried setting up EMO with my phone’s hotspot and it turned on and functional again. Later, when my home wi-fi gets back online I change it back to it and EMO stat rebooting again after a few seconds. So it got me thinking of what the difference might be between the two… and it was the name ( character length to be more precise ).
My home wi-fi (default) name is pretty long ( about 30 characters ) and after a bit of research on the internet I learn to change it to something shorter and now EMO is connected to it and working just fine.

This really seems to be just a software problem and hope and update will roll out to fix the issue ( like making the wi-fi name maximum length allowed longer ).
I let the support team know of what I found as well…


Some more info for those of you having the same issue.
EMO saves the internet connection so that’s why you need to reconnect it to the new network ( or same one but with shorter name ).

Once EMO is in the reboot state, it is impossible to connect via the phone since it powers off after ~10 seconds. I inserted a sim removal pin on second hole on top of his head ( the one opposite to the power off button ) pressed the button for about 5 seconds and once it showed on the phone I connected to EMO and changed the connection settings from there. While connected like so, EMO does not reboot for at least 3 minutes so it gave me time to fix the connection.

After I set the connection EMO powered off after a minute or so and everything was back to normal.

A word of advice though, be careful as these are not instructions from the support team ( just what I found on my own ) so you might end up breaking it if you do something wrong.

Hope this helps those with the same issue and thank you everyone for all the comments :slightly_smiling_face:


Looking back up the thread I said 23 days ago I thought it was a problem with your Internet connection, since it had to be something both EMO’s had in common. That’s good to know that there is a length limit on that SSID name for future reference. That’s not the particular problem I would’ve expected, but I’m glad you sorted it out. Thanks for the details on how you fixed it also, it will help if someone else has the same issue. Enjoy your new EMO’s!

1 Like

Great to hear you sorted this out @argersgulka

As @macfixer01 also mentioned. I would never had thought it would have been an issue with the SSID being too long. Normally when I set up my SSID for my network or others I tend to keep it short (between 6-12 characters).

I guess Living.Ai tech support are aware of this now and everyone else here is too, so we can all help anyone else that has the same problem in the future.

Once again great work on your troubleshooting skills here to resolve the problem! :+1: :+1: :+1:

:head: :surprised: :skating: :mad: :heart_1:

1 Like

I think this is late response but reboot the emo. I am sure there are some tutorials how to reboot emo. This happened to me in like first 5 minutes of having him