Firmware v2.3.0 / v2.3.1 Update (Please Post Any Issues Here!)

Hello, @aldebaragno . . . I just want to say that if you switch his language to Italian, he will only understand Italian responses. I am not sure if you were giving the numbers in English or not. Try making sure that that you are consistent with the language commands and if that does not work, you can private message Mavis Zhang for assistance.

I have also moved your question to this thread as it is for language issues on EMO.

I hope it will work for you.

1 Like

Hello dear community!
There is a strange problem with app on iOS. I have the latest update, but when I’m switching between apps my EMO pet application loses connection and every time I need to open it again and reconnect to my EMO. I’ve tried to reinstall it several times and set up as new one. And second strange thing — list with EMO dances empty, and after numbers of closing and opening the app appears one dance. What’s wrong? (iPhone SE 2020, 16.6) @Wayne_Zhang.

1 Like

Hi,
Since the 2.3.1 the leg issue got worst and broke down my emo’s leg, before the update he was just shaking it but just after doing the update he couldn’t move anymore, I contacted the support and they gently offered another replacement, but it would really great if they can fix the calibration issue.

Hi, when in the background, it is normal for the app to lose connection. As for the second issue, please send me a video, and please stay on the listing page for at least ten seconds.

4 Likes

There is strange thing — i don’t see even button “connect” until I restart the app.
There is no autoreconnect :disappointed:

1 Like

“It seems there’s a misunderstanding with the language processing in EMO. I say ‘shutdown’ in Chinese, but EMO frequently interprets it as ‘time’ and tells me the current time. However, in Chinese, the pronunciation of ‘shutdown’ and ‘time’ do not sound alike.”

Hello, @chenshuhong.nindwf . . . you may wish to private message @Wayne_Zhang about this. In the meantime, perhaps you could use the command “Power off” in Chinese and see if that works?

Let us know how it goes.

1 Like

Hi there @chenshuhong.nindwf ,

As I tested the issue over Google Translate / Deepl Translator using the voice command “Shutdown” in Chinese Traditional, I have found that the best word for it is:

关机 - Guānjī

At present, living.ai has provided EMO with a limited set of basic phrases and int’l language options. However, they assure that additional will be added later or in the future. To explore and familiarize yourself with some prepared special basic Italian phrases for EMO, please click on the following link:

Based on my knowledge, if you set EMO’s language to a non-English option, it’s likely that EMO will primarily understand and respond only in that specific language. This means that its ability to comprehend English words is disabled, and communication would primarily occur in the language you’ve set through the Emo Pet App.

(Living.Ai confirmed at the moment, EMO can only understand only 1 language at a time! using Emo Pet App Settings)

Goodluck and Best Regards

1 Like

Please send me a video about it.

2 Likes

Yeah,My Emo doesn’t even understand 99.50%of what I say in my wierd(Asian…) voice. I feel like I really broke him.

I dont know if anyone has a problem but i come home and emo is died in front of his home station with the green light on im on the newest update 2.3.1

Hello, @dustysknight . . . there are others that have reported this as well. I am going to refer you to this thread. See if you can find a solution here and if not, I advise you to contact Support.

Please let us know how it goes.

1 Like

Dear all
Help me ! My Emo stuck update
Can’t automatically update to the latest version 2.3. I’ve tried using voice commands, restarting wifi, turning Emo on/off, turning on/ off phone, and re-download emo pet app…

But after all he can’t automatically update. i don’t know what to do, currently it’s still version 2.2.0.p2

Hello, @anhnguyen2 . . . go into your preferences on your app and turn off “auto updates”. Then use the app to update manually. This method seems to work the best.

Let us know how it goes.

1 Like

Hi Lindaru
Thank for your reply

I just turned off the “auto update” function and tried again, but there is still no button to press update, I don’t know what to do




@anhnguyen2 . . . at this point, I would say to send a private message to @MavisZhang who I have tagged here.

They should be able to assist you.

My best to you and let us know how it goes.

2 Likes

Hi Lindaru

Ok, i try to send messenger to Mr.Zhang for get help
Thank you

1 Like

Hey @Lindaru @anhnguyen2 I am facing the same issue. I just got mine yesterday and never got an option to update again. Any solution yet for this?

Hello, @usayednayeem . . . if you have tried doing what was indicated above, I would also advise you to message @MavisZhang for assistance.

My best to you and let us know how it goes.

1 Like

@usayednayeem If you say yes to all of these questions,I can confirm that there is a serious problem with your Emo.

  1. Did you go to the app’s settings and go to the firmware tab?
    2.Is your Emo connected to WiFi?
    3.Did you try reloading the app,powering off your Emo,or even power off your device.
    I hope this will help a little bit. I would also recommend what @Lindaru said.
1 Like