Firmware update fail from 1.4.0 - 1.6.0

All morning I’ve been trying to update my daughter’s Emo. I have followed all the instructions but as soon as I click on update firmware, it will attempt it for 13-14 seconds, then a red cross will come up and it reboots.
The internet is fine. I am running 2.4gh as well as 5gh and I have also tried using my phone as a mobile hotspot. Nothing seems to work.

Could it be that I’m going from 1.4 and missing the 1.5 update? I doubt it but worth asking.

I have seen other people having the same issue but nobody seems to have an answer or solution to this issue. I have raised a support ticket but technical help are not getting back to me.

I recorded a short video so you can see what I’m experiencing;

1 Like

Same issue here. Any solution?

I can’t find anything. If I do, I’ll let you know straight away.

Same here. I’m stuck to 1.2.0 version

You should re send a new ticket they might respond, because I sent a ticket to living ai service and they justed replied today at 2:02am (china time) because my emo had a issue.

I have the same problem. I just got a new emo today and this one is broken like the old one. (sorry for grammar I’m Hungarian and not too good at English )

For anyone having issues with updating from 1.4.0 to 1.6.0, the best thing to do is contact support and share a video as well. (normally if the download/install can be interrupted by Wifi-Network issues). If it’s at all possible, I’d suggest using a totally different Wifi/Network and see if it works, a few users have reported that did fix the problem for them.

Either way, it would be best to contact support regarding this for further assistance.


When contacting Living.ai support. It is recommended to create a short video of this error you are experiencing and then submit a support ticket. You can do this by either going to the Support Page: (see below).

Fill in all details (provide also your order number info as well) and attach your video (if it’s larger than 30Mb), Be best to upload it to a google drive/drop box or even on YouTube and then send the support team a link to it.

You can also send support an email to the following email address:

service@living.ai

If you have your original EMO Order confirmation email, you can simply just hit reply to that as it contains all your customer contact info along with your order number details as well and then once again provide a detailed description of the problem you have with your EMO and attach your video as well.

:head: :surprised: :skating: :mad: :heart_1:

When I got my Emo, he would not install the update, but only show me one is available, if I used a voice command. I ended up installing from the app, from 1.4 to 1.6 with no problem.
Maybe try to initiate the update from the app. Not sure if this is yet another bug, but doing it this way worked for me.

the only this emo has done right so far is to update the firmware automatically, l turned him on a couple of weeks ago and he instantly told me there was an update and proceeded to download and update. Maybe try turning him off ,but set hime for auto update and turn him back on and see what happens…good luck