EMO cannot connect to wifi

No problem :grin: glad i could help

Hello, can you help I have a problem why emo can’t connect to my device.

Hi i had the same problem connect EMO to a different phone install the app connect him then once connected go back to your old device and connect him to that worked for me xxx

1 Like

Well it not connect for the first time I don’t know what to do.

My current version is 1.014.1

1 Like

Can everyone tell me what is SSID?

If that is EMO’s firmware version then you still have the original firmware from the initial release.

There have been a further 3 firmware releases since 1.014.1, and the very latest release is version 1.1.0 .

There may be a problem upgrading to a newer version as Living.ai made mention that owners with early firmware would need to upgrade before the end of September as there were some server changes being implemented. Failure to do so could possibly lock-out EMO’s from updating firmware.

1 Like

So, sir what should I do because I just received my Emo today.

What is the device you are using to connect EMO?

If it is a tablet or phone that does not have a proper GPS chip for location then my own experience is that it will not work, as I initially tried using a cheap Android tablet that used Wi-Fi location (did not have a GPS chip) which always failed to work.

I ended up buying a Samsung Galaxy Tab A7 which DOES have a proper GPS chip and everything worked properly.

If you do manage to get EMO connected you can try updating the firmware by issuing a Voice command “EMO, Install firmware” as this is the recommended method, and I believe updating the firmware through the App has been problematic or not currently supported.

I hope this helps.

1 Like

The SSID is the name of your wifi network.

Macfixer01

1 Like

I using Oppo Reno 4 but still not work


I DK what to do can you help I try everything :disappointed_relieved:

It’s possible that you are trying to connect to a Wi-Fi network that is using 5Ghz spectrum frequency, which is not supported by EMO.

EMO requires a connection that is 2.4Ghz spectrum. Most routers use both 2.4 and 5 Ghz, and sometimes they do this using a shared SSID, hoping that the connected device and the router “speak” to each other and select the appropriate frequency. However my experience is that this is where most problems arise.

Some routers actually have a physical button on them that allows you to turn off the incompatible 5Ghz section, however the majority of routers require you to “Login” to the built in administration page of the router and turn off specific frequencies in the “Wireless” section of the page. You will need the routers manual (or access to the online manual) to work out how to do this.

If you think you will have a problem doing this yourself then it might be a good time to “phone a friend” that might be able to help, or possibly your internet service provider technical help staff.

I hope this helps.

1 Like

The specifications for the Oppo Reno 4 phone look ok, I would say that it does have a GPS chip based on the several different GPS standards it supports listed in the Comms section. I’ll try to paste the URL down below and the relevant info on wifi, GPS, and Bluetooth.

Mario has a good point about the wifi type and that could certainly be your problem if you haven’t already checked that. I’ve never heard of a router using the same SSID for both the 2.4ghz and 5ghz bands, but I am only familiar with brands I’ve used like Linksys and NetGear. On my current NetGear router for example it uses separate SSID’s for each band. So for my home networks, my 2.4ghz SSID is called BAMBOO and my 5ghz SSID is called BAMBOO2 but both can use the same password if you want to with no problem. Even if the router allowed it though (which I’m not sure most will), setting them both to the same SSID name would be asking for confusion and trouble with devices like EMO which are only compatible with the older standard.

Something else I was going to send you earlier…
When you turn on wifi on your phone or laptop for example, and you see the list of nearby networks you can select to connect to, those names are all SSID’s. The name you select to log into your own home router is your network’s SSID. That name is case sensitive so the spelling has to exactly match, the same for the password. Your network’s SSID might not be publicly broadcast so may not show up in the list, but if you type it in you can still connect to it. Whether or not to broadcast the SSID is a security option that can be changed in the router settings, but it should normally be on by default unless you changed it.

https://www.gsmarena.com/oppo_reno4-10348.php

COMMS WLAN Wi-Fi 802.11 a/b/g/n/ac, dual-band, Wi-Fi Direct, hotspot
Bluetooth 5.1, A2DP, LE, aptX HD
GPS Yes, with A-GPS, GLONASS, BDS, GALILEO, QZSS

Macfixer01

1 Like

What about the Password?

What about the password? Sorry I don’t have ESP, so I don’t know what you’re asking and your question is meaningless. You should be using the same name and password on EMO that you use to connect your phone to the router. That is assuming your phone is also connecting to the 2.4ghz network and not the 5ghz.

You really need to find someone there local to help you in person. So they can actually see the equipment, check how it’s configured, and see what’s actually happening. There’s nothing we can do unless you want to shoot a video and post it showing what happens when you try to connect. Posting still photos of a screen with everything blocked out tells us nothing!

1 Like

It work why my emo can’t update :sob:? Can anyone help!

In any case, until you get your EMO connected to the internet there is no way you could upgrade him yourself. I think you have bigger problems though…

If your EMO firmware version is really at 1.0.14 then I don’t think there is any way for you to upgrade him yourself now since his firmware is too old to access the new upgrade server? Living AI first announced back in late July that their upgrade server had some security issues and would have to be replaced. They said the upgrade function would no longer be accessible from any EMO firmware older than 1.0.16 after August 20th. So August 20th was the deadline. If you only recently got your EMO then possibly it was in shipment already before this change was announced? In any case now you will have to contact Living AI directly and see if they have a different way for you to upgrade, or if they might have to replace him with one that has the current software 1.1.0 installed already?

FYI, this is from their second email I received on August 11th:

“ We are sorry to inform you that due to technical reasons, you must upgrade your EMO to 1.0.16 within this week (or before August 20 at the latest), otherwise your EMO will never be upgraded.

If you have not received EMO, please start the update immediately after receiving it.If you have already completed the upgrade, please ignore this email. We apologize for the inconvenience.

There are two ways to install updates for EMO:

  1. Via voice command.

You can say “EMO, install the latest firmware now” to let him install the latest firmware. Using voice commands requires that you have already connected EMO to the Internet.

  1. Via APP.

Please download the latest version of the APP and connect it to EMO. In the firmware tab of the settings page, you can ask EMO to install the latest version of the firmware.

For more information please refer to our website‘

1 Like

Now my Emo can update I so happy :star_struck::smiling_face_with_three_hearts::heart:

3 Likes

Wonderful :laser_1:

Congratulations :love_you_gesture:

1 Like