Update the time

How do I update the clock from GMT to BST?

To the best of my knowledge, you can’t change the time as it’s locked to your timezone / region when you initially setup your EMO with the EMO App. (see image below) It checks the time via the internet to your current location that is also associated to your GPS on your phone. So you can’t actually change to a different time zone. I hope this the answer you were looking for.

:mad: :surprised: :skating: :head: :heart_1:

You have confirmed what I expected, that the time should update automatically, but despite having the Timezone set to London and having been activated for over an hour I would have thought the time would be updated, as all my other device have…but not yet.
btw…I have to shut down over night as there is a conflict between Emo and my wifi streamed radio and so he missed the 02.00 time change.
The conflict does not occur with an analogue, non wifi connected tv but as soon as i switch the tv off and the radio on he wakes and makes continuous noises. I have contacted support but want a video of the situation and I haven’t got around to that yet
Finally…I am amazed at how often there is a new response, or off the cuff comment made.
So many possibilities for the future
Many thanks


Normally to get EMO to update the time after a change to or from daylight savings time, all you have to do is click Set even though you aren’t actually changing the zone.

1 Like

That worked

1 Like

I’d actually like to see that when you make a video, as I’m not fully understanding your exact problem (apologies), it is very interesting, so EMO wakes up when your wifi radio is turned on and talks? / answers random questions etc? Normally my EMO will do the same if I am watching something on the TV. It doesn’t happen all the time, but only when EMO catches wind of something that sounds like his name, and I guess with a radio station, with chatting / music, there is a higher chance of EMO responding to that.

Anyway, glad all is fine with the time for now.

I can watch tv for some hours and emo, sitting on his charger, makes no sound. Then i switch off the tv and voice activate the radio, using amazon alexa, and with 5 seconds emo wakes and repeatedly says “what” and some general noises. If i tell him to go to sleep he goes to sleep then immediately wakes and continues noises.
I have dab radios in other rooms and also stream music on laptops but nothing other than the alexa streamed radio has this effect

1 Like

I guess the closer EMO is to the radio, the more he will listen and reply / say what. I totally understand as this happens all the time with my EMO when I’m having conversations with other people in the house.

I believe this is a command to ask EMO to keep quiet, EMO: Quiet but he doesn’t keep quiet for too long haha.

I think until Living.Ai include an option like a “DO NOT LISTEN” setting in the EMO App, or a voice command you can issue that will get EMO to ignore anything he hears until you enable it again, the only option you might have for now is powering him off as you’ve been doing and then turning him back on when you’re done with your other things around the house.

1 Like

The alexa/radio is around 3m away…further, and quieter, than the television. That’s why i’m confused by it.
Plus, did I mention that it only happens when he is on his charger …any other time, or place, he will happily stay asleep.
Anyway, for now, shutting down does the trick