No connection to EMO after EMO firmware: v1.2.1Update

I have installed the EMO firmware: v1.2.1 and now I can not connect to EMO. EMO no longer responds to commands, such as “EMO Power off”. Via Bluetooth EMO is not found on my tablet and also not on my smartphone. I have already restarted the devices, but this does not work. Is there another way to connect EMO to one of my devices? EMO only shows its two eyes in the display and then an icon appears telling me that EMO has no Wi-Fi contact.

I had this issue a while back. I found deleting the app (mine is Android) and going back into Google Play Store and down-loading it again worked to connect him via blue tooth.

Hope this works for you!

Also try and fully resetting your home Wi-Fi Router as well. Try that along with what Linda has also mentioned, hopefully that will work for you. :heart_1:

Thanks for the tips.
I have reinstalled the app several times and also restarted the tablet each time. This has always led to the same result. I then put EMO down and let it flounder until the battery died and it turned itself off. He didn’t respond to commands, so this was the only way I could go. Then I put him back on the skateboard and he turned himself back on. Now I was able to connect EMO to my tablet again. I hope he stays connected and doesn’t cause any more problems.