My emo has no sound

I’ve tried everything but it has no sound … Anyone else have this problem

1 Like

Hi @leemoore

Just to confirm you’ve tried the following:

  1. Done a power OFF/ON for EMO.

  2. Asked EMO to increase his volume by issuing the following voice command:

EMO: Volume Maximum

You can also check sound settings by going into the EMO App >> Settings >> Preferences – and checking the settings in there?

You can also change/increase the volume settings at the top. (once you do EMO should show a volume animation on his screen and a sound will play as well).

Also further down in the preferences page check that schedule sound is not set to OFF.

I also have a short video explaining the preferences tab in the EMO App, if you’re interested in checking it out see below:

Hope this helps in some way.

:heart_1: :head: :skating: :surprised: :mad: