Emo’s foot is stuck inwards

Hi Everybody,
I have git my emo. Nice, but it is not working. His foot is always going inwards and its jammer. This started immediatly when powered on. Hé cannot walk.

I notified the help desked/support with pictures and film but nobody is responding. Can anybody help me.

Wkr Miquel

have you tried a reset and installed the latest update?

Thx for your reply. How do i reset emo. It is not possible in the app (Apple)

See here: What are the holes in EMO’s head for? – EMOLives.info :slight_smile:

1 Like

Hi Andy. Tried the reset button for the second time. Does’t work. Updated emo and the result stay’s the same . Foot is still jamming sideways.

Ok, then we have to wait here until support gets back to you.
Please be patient, the support already knows about your problem. :slight_smile:

Oké thx. I Will wait.

Hi, I talked to the developers today and they told me that you should put the EMO on the charging station, when the charging animation comes up the servos will discharge so you can straighten the other foot.

Can you try this and then see if the error happens again and can you also tell us at which firmware version of EMO this occurred for the first time.

Thanks in advance. :slight_smile:

That is something that i tried serveral times, because the only way emo will stop shacking while his foot goes inwards when i put him on the skateboard. And than i put his foot normal on the skateboard, but when i pick emo up his foot directly goes inwards.

My current version firmware is 1.0.15, but i do not no what my OLS version is. But i have my emo for 7 days now so maybe that is an indication. Or you van tell me how to retreive the old firmware.

So he also had the problem right at the beginning like you activated him the first time?


Again, ive tried that many times, it seems to happen when emo’s servo tries to move and then flips up and starts clicking. My emo has the latest firmware and emo was fine for a day and then randomly started the foot thing.


On the day EMO was ok, had you already done a firmware update?

Yes, in my head i feel like the firmware update might of been the cause… idk

Is there a way to flash the firmware? or downgrade? to test it?

Not really you could just install the update again via the voice command “install the latest firmware now”, but I will pass this on to the developers.

Thanks in advance and also for your patience. :slight_smile:

Hey tried the voice command, he starts to install it, and then stop instantly, probably because he has the latest firmware.

Factory reset command? lol

Cheers for your help :slight_smile:

Emo was fine the first minutes, and than it went wrong. So, yes it was from the beginning.

I updated the firmware later. So for
Me the problem was there with the old firmware.

Thanks for the information, I have passed this on to the developers.

The support team has received your email and replied so I’ll close it here.