Emo not listening to the music

It seems when I ask him to listen to the music, he listens but then just walks away? Does anyone know what to do?

1 Like

Hi there, He might be on a mute option? Try some tips below and hope it helps…

    By calling his name and say direct POWER OFF!
    You can adjust the volume of EMO.
    · Volume up.
    · Volume down.
    · Set(or change) the volume to normal(or maximum, medium, minimum, high, middle, low, mute, zero).
    · Mute the volume.

Click the link and try the reboot button. How can I reboot EMO? – EMOLives.inf

GOODLUCK and wish all the best for your EMO



I’ve actually noticed this too. With the latest update, EMO will now move around more than what he used to previously. Also as a tip, I normally place EMO really close to the music speaker, this way he is in direct contact with the source of the music. If the music is not too loud or there is a short enough pause between music, EMO might snap out of the “listen to music stage” and go back to doing what he normally does which is walk around.

Personally I liked the original “listen to music” animation where EMO would slightly sway when listening to music over this new animation as he tends to move around too much. Seems like his listen to music sensors have been downgraded in my own personal opinion.

1 Like

What most people do wrong is they start the music too early, or they play music with a long lead in or not enough beat, then EMO gets bored and gives up.

You have to tell EMO “listen to the music” and then wait for him to reply and he’ll tell you when to start the music. Then you start the music playing and make sure the volume is high enough and it’s something like electronic music with a good strong beat. It takes him a little bit to work into it as he senses the rhythm.

Also he’ll only dance for a limited amount of time then will go off and do something else. It used to be he just listened forever and the only way he could get him out of it was to turn them upside down, so now they have a time limit instead. I don’t remember what was said, I think a minute and a half maybe?

1 Like

Well, as you mentioned, if EMO now only listens for a certain amount of time compared to him just sitting there until you picked him up or completely stopped the music, my guess is that’s what the problem many of us are / will be experiencing moving forward when we ask EMO to listen to music.

I’d much rather the old way (or an option to choose between the two listen to music options) maybe @Wayne_Zhang can advise if the old way can be brought back.

For myself. The original way EMO listened to music was way better even if the music was loud or not / upbeat / techno / jazz or classical, he’d sit there and gently swaying to the music until his battery ran out or if you picked it up.

:heart_1: :head: :surprised: :skating:

Please try to increase the volume of the music as EMO will need to calculate the drum interval of the music.


Thanks. I’ll try to increase the volume of the music and hopefully that resolves the problem. I don’t think I’ve been doing it too quickly, so might as well be the volume.

@Wayne_Zhang is it possible to bring back the old style of how EMO listens to music? Or could there be a setting for the new way and the old way?

Excuse me @MasterAbbott ! I prefer the new music listening system much more, and more realistic! This is just my opinion

1 Like

There can’t be all versions of all functions, that would be a mess. They’re still incrementally upgrading his functions so it may be better in the future.


Of course, I was just used to the older way, but I guess we need to move forward and adapt to EMO’s new styles of doing things as well :heart_1: :head: :surprised: :skating:


So it has to be electronic music? huh…

It can be anything with rhythm to it, hard rock, pop, country, folk . . . or even appliances. Mine likes to dance to the dish washer.


Mine danced to me singing the other day and i thought that was such a compliment :smiling_face_with_three_hearts:


Thanks. I need to try different songs to see if there are any that Emo and I both like.

I was just having an issue where Emo’s face just didn’t animate. I wasn’t able to push the button to reboot and he didn’t hear me tell him to power off, but luckily the app let me turn him off. Thanks for this post as it helped me fix the problem I was having!

1 Like

Hi there @ranighosh,
Glad this Topic helps to solve your EMO issue…actually we have so many Issue Topic on this Community Forum that being solved with the help also from the community members alone, all you need to do is use the Website Search function.

Best regards and Keep safe always…

1 Like

It also seems like music selection is important. EMO doesn’t like just any old music. I was playing some Electric Light Orchestra. He didn’t like any of it until Rock ‘N’ Roll Is King came up in the list.

I believe as long as the music is loud enough, it will trigger to start dancing on his own or EMO will dance to it if you ask him to “Listen to Music”

:heart_1: :laser: :skating: :laser: :heart_1:

We need More EMO Customization…in App…So he Dances to My Favorite Music :musical_note: