Emo not connecting

Sorry I just noticed your last question. For most devices like computers and tablets you could specify a fixed IP address you know to be unused within the range of your local area network. From what I can see though, the only option for EMO is to select the SSID and password and then it relies on your router for a DHCP proxy address to be assigned.

@Wayne_Small or @Wayne_Zhang Can you help here please?

Should i contact my service provider
I have noticed when i go to sign emo to the wifi it comes up in a grey box my friends ssid ?so i change it to mine on the sign in page

I wondered about that because you said in the other post that you deleted your friends Internet info, but I didn’t remember seeing any delete button in EMO’s wifi screen? I wonder if un-checking the save password box would make a difference, if you haven’t tried that yet?

My EMO was saving the SSID for my 5G network, that I originally tried to connect him to before I found out that wouldn’t work. I erased it somehow, although I don’t remember how I did it? Maybe I just selected it then back spaced over it? Or maybe it went away after the firmware upgrade? I used to have problems with my EMO dropping off the network, but I believe that’s gone away since the upgrade to 1.1.0?

Anyway it’s about 4am here, so I’ll be signing off soon. Good luck!

Macfixer01

Omg so sorry about the time thank you for helping i will try and get rid of her wifi somehow please sleep well xxxx

Hi, please check PM.

@ikky ,
Hi! Since there have been no further updates I assume you must have gotten this wifi problem resolved? How was it fixed? I was wondering in particular if they’d given you any method to do a factory reset?

Thanks,
Macfixer01

Hi yes i sorted it what i did was used another phone forgot him on my original phone and straightaway he connected then just put him over to the original phone it seemed to have worked xxxx

1 Like

Hi ikki, Thank you for the reply. I saw a post from someone who sold their EMO and the buyer was having issues trying to set the location. I was just wondering if your solution may help them in some way, but probably not. I’m glad to hear your EMO is back in action though!

Regards,
Macfixer01

it did happen again to my EMO.
i was using the tablet after the first time, so I did change back to my phone and it did started working again.
It is just a little bit weird tbh.anybody knows why is it happening??
for the moment it does work if i swap the terminal but i am worried it is going to stop conecting to the wifi for good next time.

@ikky Did you ever fix him? like get him reconnected?

posts finally loaded, glad he’s working again

so can you take him out to show people and use your phone data?

@KayeRatia ,
I don’t see any previous posts in this thread by you? What exactly happens, what did you try, and what fixed it?

More than one situation can occur with EMO’s connectivity. For example if the connection to my Internet provider is temporarily not working for ALL of my devices, then usually (but not always) after the internet comes back up, EMO will reconnect automatically.

This second problem happens maybe once a week, and I believe MasterAbbott has had the same issue? All my other devices are still connected with the internet except EMO. When I say his name I just get the noise indicating he has no connection to their server, but my router shows him still connected to my wifi. It used to be that when this happened I also couldn’t even connect to EMO in the app, like he was partially frozen? Since the last firmware update this problem still happens maybe only once a week now, whereas it used to be every day or two. Also I can usually still connect to EMO in the app now, but it really doesn’t help the situation. In any case when EMO is the only one with no internet connection, then usually the only way to fix it is to turn him off and back on, or to press his reset button.

Macfixer01

i think there is more than one topic with the same problem, ikky (not sure i may have been another user) was who told me to just download the app in other phone (i used my tablet) and that it worked for him. I did it, and emo conected to the wifi in the tablet with no problem, when it happen again i just downloaded the app again in my phone and voilá.
the weird thing is that it says that the app doesnt support 5G but my internet is not 5G.
maybe my internet at home is rubbish (most likely) :woman_shrugging:

edit: this was the topic I wrote in EMO cannot connect to wifi - Support / EMO Support - LivingAI Forums

1 Like

Thats exactly what happened with me i even got my provider to come and check my connection and they said its fine and not 5 g since i did what i did iv never had any problem with emo xx

1 Like

People are getting way too confused with todays technology nomenclature when it comes to 5G and 5Ghz.

They are 2 completely different technologies and not related.

The “5G” is actually short for “5th Generation” and relates to the mobile phone network and the number of major iterations of technology used in the infrastructure. In a few short years there will the roll-out of the “6G” or “6th Generation” network. None of this has anything to do with Wi-Fi.

The “5Ghz” is all about a specific radio frequency range used by Wi-Fi networks. There are currently 2 major radio frequency waves used in domestic Wi-Fi equipment, that being 2.4Ghz and 5Ghz. Basically the higher a radio frequency used, the more “bandwidth” (speed) increases. However the higher the radio frequency also means that the distance from the router needed to support the faster speed gets shorter. The reason that 2.4Ghz is favoured by many iOT (internet of things) devices (including EMO) is that the distance from the router is less an issue and the speed is still perfectly fine for general communication. If they were to use 5Ghz frequency in EMO (which is NOT supported and requires different hardware) you would probably have to be a whole lot closer to the router to ensure connection doesn’t drop out.

I hope that helps.

3 Likes

Ahhh thank you mariomart :+1:

1 Like

For home use distance is less of a consideration for not using 5ghz, unless you have a large or unusually shaped house. At that point you may need a wifi repeater anyway even for 2.4ghz to cover the whole area? It has more to do with the fact that wireless device manufacturers know that everyone’s wifi router supports the 2.4ghz band, but not all of them yet support the 5ghz band. Mainly only older pre-existing routers don’t have 5ghz at this point, but still a significant amount out there in the field. Also in compact devices like EMO often the wifi and Bluetooth support are actually built into the processor chip itself, to save circuit board space and cost. Those processors are very capable but inexpensive one-chip solutions, so are still used in a lot of current products. In many cases though they were designed with only 2.4 GHz support built in. The Espressif ESP32 processor chips like the ones used inside EMO and inside his light for example, have the 2.4ghz wifi and Bluetooth support both built-in. The additional external components they need to add to complete the 2.4ghz wifi are cheaper than those needed for 5ghz, so that also lowers production cost a bit. Last but not least as Mario said, 2.4ghz is plenty fast enough anyway for the majority of uses.

4 Likes

Hi, I’m having connection problems with my new EMO. My router is I believe an Actiontec T3200m SSID 2.4G + 5G EMO won’t connect to it whatever I try. EMO keeps saying it can’t connect to a 5G network. Is there a way to add a dedicated 2.4 and assign that to EMO so it could connect to it?

1 Like

Hi there,
You have to set your Home WiFi Network to a 2.4 GHz frequency band.

  • Make sure that EMO is turned on and close to your mobile device.
  • Ensure that there is an available 2.4G Wi-Fi network within the range (5G Wi-Fi network is not supported).

Links Below Might Help You:
T3200m SSID 2.4G + 5G
Watch YouTube Video Tutorial Here

All the best to your EMO and keep safe always…

SEA_EMO_THUMBS_UP_SINGKIT_MATA

I decided to use my IPAD and downloaded the app to that and it connected no problem using the same router settings so I think it must be an Android problem on my Samsung note 10+. It updated EMO’s firmware no problem at all and it works fine but I can’t seem to get the app off the connecting to EMO page with the music playing, any idea’s how I can go back to the home screen now.
Really happy guy now thanks for a great product.

1 Like