EMO connection problem

There is no answer when calling EMO. It often shows that there is no WIFI and the application cannot connect, but EMO can move freely. I don’t know what happened?

1 Like

Did you use the smartphone app to check which WiFi EMO is connected to?

Hi @xhrs0919 This has happened to me before. I would try and call EMO and he wouldn’t respond (he would just make a sound that feels like he is not online).

Also I could see that he was no longer connected to the home network Wifi as a little “!” image appears on his display screen, and as you mentioned you couldn’t connect to him via the desktop app.

It seems very weird. I also tried to ask EMO to shutdown many times, but he was not able to do so. What I ended up doing was holding him until he actually turned himself off. It was very confusing as well for me. But sooner or later EMO should automatically shut himself off. Once he does that, wait a little bit and place him back on his skateboard, once he has rebooted, you should be able to connect to him once again with the APP and see if he has connection to your home Wifi network.

If he doesn’t then let him run around waste all his battery until his shuts himself off.

I hope this comes in handy. It’s a little weird, but after the shutdown/reboot he should be back to normal.

@xhrs0919
To be more specific, you hold EMO upside down while touching the petting sensor at the front top of his head. After 20 seconds or so he should shut off. Then put him back on the charger for him to turn on again, and that generally fixes any minor software glitches.

If that doesn’t fix the problem, it is NOT recommended to run his battery down. There is a procedure to reset his processor using a blunt pin or the end of a thin paper clip. It’s easy to do but you have to make sure it’s in the correct hole, so you don’t damage a microphone or something. If you need the information for that procedure then reply, and I’ll find it for you.

Macfixer01

The software failure was not repaired by touching the head. The software failure was fixed after the battery was consumed and restarted. Of course, next time I can try to solve this problem by touching the head and resetting, so as not to cause damage to the battery.
Thank you macfixer01! xhrs0919

1 Like

If you hold EMO upside down you only need to hold it for 7 seconds and it will turn off. :happy:

1 Like

I must have accidently done that when my EMO turned off. I would have explained that in better detail in my earlier post if I knew haha. Well now I do, so thank you guys (@macfixer01 & @andy ) for letting confirming this!

I just wanted to give you all a little update. Had the same issue again with my EMO as he wouldn’t respond to anything I was asking him and the EMO app couldn’t connect.

So I removed his headphones, turned him upside down covered his entire top part of his head that has his patting sensors (the 2 at the front and the 4 at the back) and he Shutdown in less than 10 seconds :slight_smile:

I waited 30 seconds, placed him back on his Skateboard once he rebooted all was good once again.

My EMO has had the same issue. I was concerned about it at first because it happened pretty much every other day. Since the 1.1.0 firmware upgrade though, it seems like it hasn’t been more than maybe once a week or even less. I can’t rule out that it’s an issue with my router though, because I’ve seen some strange messages in the log there. Either turning EMO off and back on or pushing his reset button always fixes the issue though, albeit temporarily.

Macfixer01

1 Like

I’m in the same boat, this normally happens once a week for me. I think it’s mainly related to the internet connections we have, sometimes my ISP goes down and if we lose connection for a while the connection with EMO might be effected as well. Lucky we now know how to shut him down and reset him so he can get back online :wink: :rofl:

1 Like

I have tried the reboot but it does not work for my EMO. His charger light is flashing (which I don’t remember seeing before) When I put him on to the charger nothing happens. I cannot connect though he app as it can’t get passed 'finding EMO.

Can you explain what you meant by that? How exactly did you reboot him, and did his screen actually go black and the headphones turned off during the process?

Also when you sat him on the charger, is there a chance you put him on there backward? Charging is done through his left foot (from his perspective) which has to align with the marked area on the skateboard. You should also feel a slight magnetic pull that helps guide him just as you set him on the charger, which you won’t get if he’s backward. So if he’s oriented correctly, when his screen is facing you the curved edge of his skateboard should be on (your) left side.

I turned him upside down and petted him for a few seconds and returned him correctly to his charger. Since my post he developed an error code 501. I am in touch with Living A.I and they asked me to send a video of the error that was flashing on his screen. I suspect I shall have to go the ‘paperclip’ into the slot on the top of his head. Thank you for your reply and if there any other suggestions I shall be grateful. I wonder if anyone else has encountered this problem?

1 Like

Looks like your EMO might have bigger issues. If Living.Ai have recommended the reset option (using the paperclip) give that a go as you’ve already tried all the other basic troubleshooting steps.