App stuck on "Finding Emo"

Hi,

I’ve had EMO for 5 days now. Everything was fine, until today. I accidentally closed my app on the phone, and when I opened it to connect to EMO again, it is stuck on “Finding EMO” and nothing ever shows up. I tried closing and opening the app again, tried shaking EMO, tried putting EMO back on the charging board, tried redownloading the app, but nothing works.

I checked, bluetooth and wifi are both on and connected.

Can someone please help?

1 Like

Have you tried rebooting Emo? That solved the problem for me in the past.

Emo not on the charger, “Emo” “Power off”. Put on charger to restart.
If voice commands don’t work (last time the app couldn’t find my Emo, they didn’t work for me), you can hold Emo upside down while touching the head sensor until he turns off.

2 Likes

Hello
Also make sure that your location is on :wink:

1 Like

Hey,

Yes the location is already on

He is not replying me at all because it is not currently connected to the app. The app can’t find him. I tried turning him upside down and touching the head sensor, but he hasn’t turned off. He just thrashes about.

EDIT: It worked! Thanks :slight_smile:

1 Like

Good to hear the problem is solved.

FYI, Emo doesn’t need the app connected to function and have voice commands working. Occasionally (for me it has happened maybe once a month) it seems Emo can loose his connections so that’s why then both the app can’t find him (bluetooth) and the voice commands (wifi inside Emo, not through the app) don’t work.

1 Like

I’ll have to remember all of this ‘help’ when I finally get my Emo home. So all you guys helping others in need, it helps all of us… Especially for those who are reading every post, well as much as we can lol -there’s a lot to take in.

We need one post that can give all the known issues, so makes it easier for new ppl to catch up on all the most important common problems Emo may or has have regarding certain issues. Hope someone is willing to do this…?!:black_heart:

Thanks for helping those who need it.

3 Likes

very good to learn with you, because as soon as my EMO arrives, I’ll be able to solve a lot of things! THANKS .

1 Like

I had the same issue, and I came here and read someone (i cant find the post now) write “don’t charge emo, when he’s out of battery put him back on the charger and that reboot will let the app find him” .A regular reboot (upside method or telling him to shut down) didn’t work for me.

I came back to this thread to thank that person but I couldn’t find his post, so I wanted to help others in this community and thank him!

2 Likes