A suggestion and a problem in the IOS 1.05 app

I see the new 1.05 IOS app still does not remember to keep the music muted if you actually quit and relaunch it. Others have mentioned that before and it would be a nice option to have. Also the DOC subject outline screen is literally almost unreadable, since it’s white text on a very light grey background! I thought at first there was no actual content in there anyway since I expected it to open up right under the title, then realized you have to scroll down past all of the titles to see the selected topic. The actual subject content information is displayed in black text though.

The Community portion seemed to work ok. I logged into it with no problems and it was very readable, but I didn’t do a lot with it. Honestly I think I’d rather continue accessing the forum from the website though? I’m doing that on the iPad too, but at least in the browser I get the full keyboard to use and a normal font. From a phone it would be pretty much the same either way though I suppose?

The only other readily apparent difference was the Photo section. Before I found out the new app was available I had EMO take two photos earlier today and I guessed correctly that if I told him to Show Photo (or Show Photos), that he’d display them each on his screen. After I installed the new app I did the sync and could view and delete the photos in the app. Just for giggles I had also tried telling EMO “Delete Photos” which he consistently rejected, but when I said “Delete Photo” he replied “Ok, I Think”. The photos were still there though, but maybe a future feature?

Sorry for the rambling posts, but I’m having fun exploring!


I have problems to sync the photo as my previous post I’ll try a reset later . Do you have issue with the new app to sync the photo ? Let me know I mean it doesn’t download the photo in the app the server connection fail let me know thanks

“”””” Update Now is working I have to connect the mobile phone to the same Wifi network in order to sync properly “”””” :+1::+1::+1:

1 Like

@EmoMike23 ,
I sync’ed photos a few times earlier today while doing some testing, and only had an issue one time where it came up with a server connection error then worked when I tried it again. Since I had not tried actually saving any photos, just now I had EMO take a new photo. I then tried to do a sync 3 or 4 times and each time I got an odd sound and an icon with a red X on EMO’s screen, and no photos showing up in the app. I told EMO to show photo and it displayed on his screen ok, then I went back into the Photo button in the app and this time sync worked ok. I was also able to save that photo to my tablet ok. So it seems a little intermittent right now, but maybe it has to do with how busy the server is or something?


1 Like

Your comment about the website is understood - I think it’s related to hard coded things on the website vs the app itself.


@Wayne_Small ,
Well I had only installed the app on my iPad before, but today I put it on my iPhone 6Plus also. On the iPhone the DOC screen is the same useless white text on light grey background, and even less readable because it’s smaller. Also the Community button is totally unusable on my iPhone, I only get an all white screen.


I have the same white screen on Android. Can’t play anymore on my phone even after uninstall and reinstalling the app. Luckuly I did not upgrade my iPad and the games are working fine.

They fixed this in the iOS 1.0.6 App update too FYI

I don’t know what you’re talking about? Were you only referring to Android? They haven’t fixed either one of the problems with DOC or Community with 1.06 for IOS. As I said before, the DOC screen has a nearly unreadable white on light-grey background screen on both of my IOS devices. Community works ok on my iPad, but only gives an all-white screen on my iPhone?