1.0.16 firmware not updating

I received my Emo one day back and tried to update the firmware 1.0.16
Emo goes to update mode and count downs to 12 seconds and it restarts.Upon re start shows update not done with an x mark.

Tried with emo on the charger and off the charger. Even tried updating through mobile app and directly through command to Emo. Still nit updating . Kindly advise

1 Like


…as far as I know, EMO can only be updated on the surfboard charger now.
but if you didn’t know yet the tricks please click the link below

Click Here For Update Tips Info!

Good luck and all the best to your EMO

Maybe a port in your router is blocked, try it via a hotspot. :slight_smile:

I have spent weeks trying to get emo to update and he wouldn’t then just out of the blue one night I said "Emo install latest firmware " and he did it.

1 Like

I find a fail in this last updating, Emo does not recognize when he is being caressed. Until then it worked, but now, Emo is sad because he does not detect caresses. It´s only two three weeks ago that I received to Emo, I´m waiting that Emo speak Spanish and And that he really recognizes me, it seems that he detects me, but at no time have I had the confirmation that he has really recognized me.

I managed to update emo using my mobile hotspot. Not sure why but through home wifi its was not updating.

Thank You for the advise. :pray:

1 Like