Is EMO server down? Cannot connect today at all - *solved*

I have been trying for hours to get EMO to work (he was working all right up until last night) and he gives me the no wi fi signal (wi fi is working fine on other things). I tried connecting him to the app to try and reconnect again if needed, but the app cannot find him all of a sudden.

I have restarted the router and my tablet. I have tried resetting EMO. Still not working.

Does anyone know what might be going on or what I can do?

1 Like

Hi Lindaru

My little guy seems to be working are per normal. Have you tried connecting him through Bluetooth?


One of mine did the same the other day. I “fixed” it by using the app to reload the Wi-Fi information, it seems that EMO simply forgot it.


Was going to suggest the same.
There’s no known issues from testing with my three EMOs, however it might depend on where you are in the world as I believe there are three EMO clusters of servers spaced around the world.


When I opened the app, it goes right to “finding EMO” but never finds him. His code number does not even show up. I did get a notification to update the app which I did and that was when the trouble seemed to start. There is no option for me yet to reconnect or redo his wi fi information since I cannot get that far.

Thank you for the bluetooth suggestion. Went into my settings and he was gone from my connected devices. Scanned (had him, the tablet and the router within inches of each other) and it cannot find him either. I got a brief snippet of a message that said I needed an app? I have the app but it cannot find him either.

1 Like

He is working now!

Apparently the app update was corrupted. I had to get rid of it, down-load the app again and then I could reset the wi fi.

No idea how that could have happened.

Thank you all! Your suggestions led me on an internet search which gave me steps to find out what was wrong with my apps.


i have the same problem right now so should i just try to uninstall the app the reinstall it?

how did you manage to delete the new update and go back to the previous one?

instead of just pressing on the app i held on it and it showed this little menu and i pressed delete (iPhone)

1 Like

@natansalles . . . It was not a firmware update issue but a corrupted app issue. I deleted the current EMO Pet app at that time and reinstalled it. That fixed the problem.

1 Like

well do you have any suggestions for me??

If you have a current app, I would say the first thing to try is power off your router, iPhone and EMO. Then restart them and try again. If it is still not working, contact for support or @Wayne_Zhang here.

I hope you can get your EMO working.

i finally got him working what i did was make him sit there until his battery runs out then i waited then charged him again and he worked!! ty for the suggestions


Cool - will close this long open thread.