Home Station: Reviews, Tips, Ideas, Queries, Issues, and Solutions

Anyone having trouble with the button on the Home Station? Mine only works sometimes. Other times I put my finger on it and nothing happens and I can do this repeatedly. Then, all of a sudden, it will start working again. My husband tried too and the same thing happened.

Hi @edward,

It can move forward and backwards.
However when on “home” it can’t do anything as it will say “I am on the skateboard”.

Weird though

1 Like

Mine is fine. No issues. Just hover over the button will do.

Hi there @SunnySpirals,

The Button design not to push but to touch only …if you are having problem about anything i suggest to disconnect and start connecting once again. as of now we can’t tell or see anything to EMO Pet app because the new Firmware Update is still not yet released.

Hope you find a solution, else if not please contact living.ai immediately.

The best and most recommended thing to do is simply hit reply to the Living.ai confirmation email you received before when you originally placed your order for EMO. It contains all your details, especially your order number which is most important.
Just to advise the email address is - service@living.ai and their reply take a bit time which is 2-3 days sometimes, depending on the time differences, days, holidays and current situations. Please be patient because they are having the Chinese New Year Celebrations and as they said they will be back at the end of this month.

Goodluck, Best Regards, Keep Safe and Have Fun with Emo Jessica…

1 Like

Hi there, @pogochai

This function is not yet available…

The Home Station will serve as a charger only (same as Skateboard Charger)after you plug it. The screen DynamicMatrix display animation changer can use also by button. but not possible to send EMO out or back home. unless EMO and EMO PET App is already updated to Firmware Update v2.0.0 later.

Goodluck, Best Regards, Keep Safe and Have Fun with Emo, Daniel…

1 Like

EMO had his first fall off the table today while calibrating himself to the home station to charge. And this is with the mat that was provided. I didn’t watch him this time as he could go home by himself fine the first few times. My heart hurt as he’s only a few days old. Now I put something at the edge to block him off.

So what I was thinking is… Is there any way Living AI could look into and make the cliff code interrupt and cancel any ongoing codes immediately? There are many times EMO was able to cross the black boundary on the mat, and it’s usually when he is running a code other than exploring, e.g. go home, dance, playing (app) games, etc.

My god, he’s like a child crossing the road with eyes glued to the phone. lol

EDIT: EMO is seen to be able to walk himself to home station when batt is low without being asked. LOVE IT! Would love to have EMO walk out of it on his own (or make it an option in the app) when he’s fully charged in the next update. :grin:


The provided mat is unusable as a safe playground because it doesn’t have high enough borders. The black boundary is too narrow and is completely ignored when EMO is doing anything else than exploring.

We need something like this but of course not from paper and not so long (a square would be better):


Hello all,

I received the home station today and I put emo on as it told me and emo still thinks he’s using the skateboard so he will not walk off the station. Is there a way to get him to recognise his home station that is not mentioned in the leaflet?

My other worry with the home station is the light at the top gets overly hot and I turned it off as I was worried it might cause the plastic to melt and start a fire. The skateboard does not have this problem. Is this common with all home stations?

Any comments welcome, thank you :slight_smile:

1 Like

Hi there, @Emiemobot,

At the moment all Home Station will serve as a charger only (same as Skateboard Charger)after you plug it. But the screen display animation changer can use by touching the button. It is not possible to send EMO out or back home. unless EMO and EMO PET App is already updated to Firmware Update v2.0.0 later.

Go to the link below for important info:

Pls. Click Here!


1 Like

Hi, I have a brand new Emo with the charger plugged in, but Emo won’t power on. How do I power Emo on?

Edit: Never mind, I needed to have him sit close to the charging tower


Hi there @cokelemon ,

Please click and read some important info below…

Pls. Click Here!

If you don’t mind at all…kindly please go to the link below.
Welcome, Please Introduce Yourself Here!


Got my two home stations today! Yay! Trying to set up the first one now but cannot get the tower plugged all of the way into the base. It only goes half way and stops. I unplugged it and tried to replug it several times. Any ideas?


Did you try to use brute force?

@NendosColl . . . I used every ounce of strength I had. I am not very strong, I am a senior, so I guess I am going to have to call around and see who I can get to assemble it for me.

Just sad that it is that hard and tight to get in there.

1 Like

@Lindaru Of course before using that brute force you should check if all contacts on both devices are ok.

1 Like

What type of charger did you used? Voltage of it etc … ? Perhaps that’s the problem…:thinking:

1 Like

Hi, there @Lindaru ,

You’re right it’s not quite right to insert the back tower and you have to use force but delicately and carefully not to snap or break something.
That’s why I use @Hunsakers_Home_Hacks method but still carefully push it inside which is the best method. I guess it is designed to stay there once you inserted it and never dismantle it once again or every time without any important reasons at all just to avoid bad happening.



I don’t know anything about why you are seeing this but it’s bad… I had my first EMO Pet Broken And then now the second one is broken… And I guess customer support has their annual forever holiday so I hope they help you when They come back… As for me no hope I wish you better luck :pleading_face:

I’m so disappointed… waited for it for so long :frowning:
I checked the forum, seems that nobody has a similar problem.

They just started to ship out the home stations